;

Kamis, 07 Juli 2011

Mozila Firefox 5 Beta

Posted by my inspirated 00.26, under ,, | 5 comments


Bagi kamu kamu yang selalu up to date dengan gadget serta aplikasi dunia maya, jangan sampai kelewat dengan aplikasi browser ini. Mozila Firefox adalah browser yang sangat banyak di gunakan, bahkan hampir seluruh komputer yag dapat terkoneksi dengan jaringan internet pasti memiliki aplikasi Browser ini. Sekarang sudah dirilis versi terbaru dari mozila forefox yaitu Mozila Fiefox v.5 beta.

Walaupun statusnya masi Beta tapi kualitas dan fitur yang sudah lebih baik akan menjadikan browser ini pas dan cocok sekali untuk aktifitas anda sehari hari.
Berikut ini 10 Fitur baru untuk Firefox 5

1. Pin situs ke taskbar Anda hanya seperti Internet Explorer
2. Lihat link yang populer untuk situs yang Anda kunjungi
3. Melacak mesin pencari dengan warna-kode bar pencarian
4. Sinkronisasi akan lebih mudah
5. Lebih baik pengaya update
6. Tidak ada lagi rumah tombol
7. Akan ada PDF viewer dan MP3 player
8. Log in ke sebuah website dengan beberapa account pada saat yang sama
9. Sosial yang lebih baik berbagi
10. Indikator untuk upload file pelacakan

Dengan keunggulan di atas, slah satu yang membuat saya tertarik adalah point 8, dimana tertera bahwa kita bisa login ke sebuah website dengan akun yang berbeda beda. contohnya saya memiliki 3 akun Facebook, maka dalam satu browser kita bisa login ke3 akun facebook kita secara bersaam, tidak seperti yang sekarang harus menggunakan browser lain (yang berbeda) agar dapat login dengan account yang berbeda. jadi apa salahnya kalau kita coba :)
so, jika anda ingin mencobanya, download mozila Firefox 5 beta di sini.

Sekian dulu yang bisa saya share dikesempatan kali ini.
kritik dan saran yang membangun selalu saya nantikan :)

Kamis, 19 Mei 2011

Beberapa Aplikasi pilihan di Android Smartphone

Posted by my inspirated 06.36, under , | 1 comment

Beberapa aplikasi pilihan di Android 2.2 Proyo yang bisa di dapat di Android market secara gratiss

Bluetooth file transfer
Bluetooth file transfer merupakan salah satu aplikasi android yang membanntu pengguna android agar lebih mudah dalam mengirim file sekaligus mengelola file. Aplikasi ini sangat di anjurkan untuk diinstall pada android anda, karena sepengalaman saya, aplikasi Bluetooth yang sudah di install default di android tidak dapat mengirim file, hanya bisa menerima saja. Aplikasi ini dapat anda dapatkan atau anda download langsung dari Androind Market.

Twidtroyd
Twidtroyd merupakan aplikasi yang di pakai untuk pengguna twitter agar bertwitt ria dengan lebih asyik, mudah dan menyenangkan. Aplikasi ini sangat baik bagi anda pengguna twitter di smartphone Android karena Twitter aplikasi bawaan android tidak begitu lengkap fiturenya, seperti tidak bisa comment pada mention, dsb. Dengan aplikasi ini dijamin twitteranmu akan lebih seru dan simple.

MyMusicOn
MyMusicOn merupakan aplikasi yang bisa anda download secara gratis di Android Market. MyMusicOn merupakan aplikasi Music Player yang sangat unik, keren , lengkap dan staylist . Dilengkapi dengan menu lirik yang akan tampil ketika playlist sedang berjalan, memungkinkan anda anda berkaraoke dengan mudah dan mengasyikan. volume settingnyapun berbeda dengan aplikasi lain, Patut anda install di Android anda.

Cools
Cools merupakan aplikasi yang berguna untuk menghemat daya baterai, aplikasi ini secara otomatis akan memperhemat daya ketika ponsel dalam keadaan standby atau diam. Berfungsi untuk memperkecil daya CPU ketika dalam mode standby. Sangat berguna bagi anda yang sering berpergian agar dapat menghemat baterei sehingga ponsel anda bertahan dengan lama.

TubeMate
TubeMate adalah aplikasi yang berasal dari vendor Youtube, dimana aplikasi ini berfungsi untuk streaming player ataupun youtube downloader video-video yang terdapat di situs youtube. Bagi anda yang suka melihat video-video online ataupun yang suka download video kesayangan anda, jangan lupa untuk menginstall aplikasi ini di ponsel anda. TubeMate bisa anda download di Android market secara gratis.

Screen shoot it Trial
Screen shoot it Trial merupakan aplikasi untuk capture shooting, jika sewaktu-waktu anda berkebutuhan untuk meng-crop/print tampilan ponsel anda menjadi gambar/image. Aplikasi ini sangatlah berfungsi. Dengan ukuran file yang kecil sdan menghemat memory penyimpan, anda bisa mendapatkan fiture-fiture menarik secara gratis.

SymbolsKeyboard and TextArt Lite
Aplikasi ini merupakan aplikasi pendukung dari penggunaan keyboard pada android anda. Aplikasi ini bisa anda bisa atur menjadi default keyboard pada android anda sehingga kegiatan, mengetik, update status Facebok atau twitter, sms dan lainnya akan lebih menarik dengan symbol – symbol yang begitu banyak, variatif dan pastinya menarik.


Untuk saat ini, hanya segitu yang bisa saya share ke agan-agan Android mania sekalian. Nyatanya begitu banyak aplikasi lainnya yang lebih menarik. Semoga bisa bermanfaat..

Selasa, 15 Maret 2011

Management Bandwidth ( membagi bandwidth )

Posted by my inspirated 02.29, under , | No comments

Masalah koneksi yang kerap kali terjadi pada warnet atau perkantoran yang baru saja di buka adalah karena akses internet satu komputer dengan komputer yang lain berbeda. Dikarenakan tidak adanya batasan pemakaian untuk masing masing komputer atau device lain seperti laptop, PDA, blackberry dan lainnya. Sehingga misalkan ada salah satu computer yang melakukan akses yang membutuhkan bandwith besar, semua bandwith yang tersedia ( misalkan kita berlangganan bandwith 512 Kbps) akan tersedot/terpakai oleh computer tersebut, sehingga apabila ada komputer atau device lain yang akan menggunakanm internet juga, layanan koneksi yang ia dapatkan akan terasa sangan minim/lambat di karenakan bandwidth yang tersedia sdudah terpakai full.d

Untuk mengatasi masalah tersebut kita bisa menggunakan alat untuk mengatur / membagi bandwidth, yang biasa kita kenal dengan sebutan “ management bandwidth “. Dengan management bandwith, apabila terdapat beberapa computer yang terkoneksi menjadi satu jaringan (misalakan berlangganan bandwith 512 Kbps, pada suatu waktu ada computer1 yang menggunakan internet, dan lainnya tidak ada pemakaian, maka Komputer1 yang sedang aktif internet tersebut akan mendapatkan bandwith maximal (512 Kbps) , lalu ada komputer2 yang memakai akses internet bersmaan dengan computer1, maka bandwith akan di bagi menjadi dua dengan sama rata (512/2 Kbps = @256 kbps), dan begitu juga untuk selanjutnya.

Disini saya akan mengulas langkah-langkah dalam pembagian bandwidth dengan menggunakan referensi dari Mikrotik OS yang agan2 sudah instal di PC.

contoh topologi

Ada beberapa cara yang bisa digunakan, salah satu nya dengan menandai paket dan membagi paket berdasarkan tanda (packet-mark) yang telah dibuat atau lebih lebih di sebut ” MANGLE”.

Mark all packets with packet-mark all
(Tandai semua paket dengan paket- Mark all)
Command:

/ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all
passthrough=no


Setup two PCQ queue types – one for download and one for upload. dst-address is classifier for user’s download traffic, src-address for upload traffic
(Setup dua jenis pcq antrian - satu untuk download dan satu untuk upload. dst-address adalah classifier untuk lalu lintas download pengguna, src-address untuk upload traffic)
Disini saya asumsikan pembagian bandwidth, 64 kbps untuk download dan 32 kbps untuk upload.
Command:

/queue type add name="PCQ_download" kind=pcq pcq-rate=64000 pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=32000 pcq-classifier=src-address

Finally, two queue rules are required, one for download and one for upload.
(Terakhir, dua aturan antrian yang diperlukan, satu untuk download dan satu untuk upload)
Command:

/queue tree add parent=global-in queue=PCQ_download packet-mark=all
/queue tree add parent=global-out queue=PCQ_upload packet-mark=all


Minggu, 06 Februari 2011

Blok notifikasi Facebook ke email

Posted by my inspirated 20.47, under | 1 comment

Cara menghentikan notifikasi facebook yang masuk pada akun email.

Wahai kamu kamu para facebookers, Sering kali kita jengkel karena pada saat kita akan melihat email masuk, semuanya terganggu dengan notifikasi dari akun facebook yang begitu banyak sehingga kita sulit menemukan email yang mungkin saja kita nanti nanti ataupun juga email yang harus segera kita baca dan kita balas.
Agar tidak terdapat masalah seperti itu, salah satu solusinya adalah dengan mem-blok pemberitahuan dari akun facebook yang masuk pada akun email kita. Mungkin banyak yang sudah mengetahui langkah- langkahnya, tapi di sini saya hanya ingin berbagi pengalaman dengan masalah yang di sebutkan diatas.
Caranya adalah sebagai berikut :

• Login kea kun facebook kamu ;
• Pilih menu setting ► account setting
• Pilih tab “Notification”
• Lalu hilangkan semua tanda checked (cetang) pada baris yang sejajar dengan email.



• Lalu tekan save change button di layer paling bawah.

Maka, notifikasi dari akun facebook yang kamu miliki tidak akan masuk ke kotak masuk email kamu. Sehingga tidak ada kesulitan lagi dalam membaca dan membalas email yang kita terima.
Semoga bermanfaat. :D

Minggu, 30 Januari 2011

Flooding

Posted by my inspirated 22.54, under , | No comments

Dalam perbincangan mengenai masalah – masalah yang sering terdapat di dalam jaringan, kita mungkin pernah mendengar istilah flooding. Memang kata itu cukup membuat kita kesal apabila kita yang mengalaminya.

Apakah flooding itu?,
Flooding dalam lingkup jaringan Komputer adalah sebuah situasi dimana terdapat ip yang membuat jalur bandwidth yang kita miliki terbanjiri atau penuh sehingga proses pengiriman field atau data menjadi sangat terganggu dan sering kita bilang dengan “Lemot”. Ketika kita berinternet,, internet yang kita akses akan sangat terasa lambatnya dan membuat kita seringkali kesal. koneksipun sering putus-putus dan bahkan time out (putus sama sekali).


Biasanya untuk melihat apakah kita mendapati masalah flooding itu sedang terjadi pada jaringan kita atau tidak. Cara tersimple adalah dengan melihat Led pada Ethernet port yang terdapat pada PC/Hub/Router yang kita miliki. apabila setelah di sambungkan dengan kabel Led tersebut menyala-redup (nge-blink) dengan cepat, besar kemungkinan memang sedang terdapat flooding pada koneksi di port tersebut. Solusi untuk lebih meyakinkan, apakah sumber flooding dari port tersebut atau bukan, kita buka MRTG (grafik traffic bandwidth), kita lihat traffic pada jaringan yang kita miliki. setelah termonitoring , kita coba lepas / cabut RJ45 pada port yang sebelumnya kita curigai terjangkit flooding. Sambil kita lihat pada MRTG, apabila setelah di cabut kondisi bandwidth pada jaringah kita normal kembali, berarti mamang sumber flooding dari port tersebut.

Mungkin untuk saat ini begitulah informasi yang dapat saya share kepada agan agan sekalian. Semoga bermanfaat :D

Selasa, 25 Januari 2011

Smadav terbaru ver. 8.4 2011

Posted by my inspirated 17.34, under | No comments

Smadav adalah salah satu anti virus local yang banyak digunakan oleh pengguna computer, selain gratis anti virus ini juga dapat bersinkronisasi dengan antivirus yang lainnya dengan baik sehingga membuat proteksi pada Komputer anda sangat terjamin.

setelah berhasil meluncurkan Smadav anti virus ver.8.3 tahun 2010, baru ini smadav meluncurkan smadav anti virus versi terbaru yaitu Smadav ver.8.4 keluaran 2011. Dengan mengupdate smadav yang kita punya, maka proteksi pada komputer kitapun akan semakin baik dan dengan mengupdate smadav dengan versi terbaru dapat melindungi Komputer anda dari jenis virus yang baru pula. Walaupun terdapat smadav yang berbayar, tetapi smadav versi gratis tidak kalah unggul. Kenapa smadav versi terbaru ini di rokomendasikan sebagai anti virus local terbaik, berikut beberapa alasannya :

• Gratis
• Teknologi SmaRTP, SmaRT-Protection
• Teknologi Smad-Behavior
• Senjata Manual sangat mudah digunakan
• Teknologi Smad-Lock
• Update terbaru di setiap Revisi
• Scanner pintar (Intelligence)
• Cleaner Dokumen Terinfeksi
• Pembersihan & perbaikan (1500 value) Registry
• Portable dan support OS Windows 2000/XP/Vista/7

Maka dari itu, tidak ada salahnya kalau kita mencoba menggunakan smadav untuk memproteksi keamanan Komputer kita dari virus – virus yang menyebalkan. :D
Untuk men-download smadav versi terbaru, klik disini.
Semoga bermanfaat.

Macam-macam / Tipe Jaringan

Posted by my inspirated 00.21, under , | No comments

Secara umum jaringan komputer terdiri atas 5 jenis, diantaranya adalah :

Local Area Network (LAN)
Local Area Network atau di singkat LAN, merupakan jaringan local yang digunakan oleh suatu organisasi untuk berbagi sumber daya (resource sharing) seperti printer dan file, LAN biasanya dibangun dan dikelola oleh Organisasi tersebut. Teknologi LAN antara lain Ethernet, Token Ring dan FDDI.
Metropolitan area Network (MAN)
Metropolitan area Network atau disingklat MAN, pada dasarnya merupakan versi lan yang berukuran lebih besar dan biasanyamenggunkan teknologi yang sama dengan LAN. MAN dapat mencangkup kantor – kantor, perusahaan yang letaknya berdekatan atau juga sebuah kota dan di manfaatkan untuk keperluan pribadi (swasta) atau umum. MAN mampu menunjang data dan suara, bahkan dapat berhubungan dengan jaringan televisi kabel.
Wide Area Network (WAN)
Wide Area Network atau disingkat WAN, jangkauannya mencangkup daerah geofrafis yang terjadinya komunikasi diantara dua perangkat yang terpisah jarak yang sangat jauh. WAN menginterkoneksikan beberapa LAN yang kemudian menyediakan akses ke computer-komputer atau file server pada lokasi lain. Beberapa teknologi WAN antara lain adalah modem, ISDN, IDL, frame relay, T1, E1, T3, E3 and sonnet.


Intranet
Melibatkan jaringan LAN dan web server yang terpasang pada jaringan LAN tersebut. WEB server digunakan untuk melayani permintaan pengguna internal suatu organisasi untuk menampilkan data atau gambar. Intranet ini mempunyai sifat yang tertutup yang berarti pengguna dari luar organisasi tidak dapat mengaksesnya.
Internet
Sebenarnya terdapat banyak jarigan di dunia ini, seringkali menggunakan perangkat lunak yang berbeda-beda.Orang yang terhubung ke jaringan sering beharap untuk bisa berkomunikasi dengan orang lain yang terhubung ke jaringan lainnya. Keinginan seperti ini memerlukan hubungan antar jaringanb yang sering kali tidak compatible dan berbeda. Biasanya untuk melakukan hal ini diperlukan sebuah mesin yang disebut gateway guna melakukan hubungan dan melaksanakan terjemahan yang di perlukan, baik perangkat keras, maupun perangkat lunaknya. Kumpulan jaringan yang terkoneksi inilah yang disebut dengan Internet.
Ketika sebuah perusahaan berkembang menjadi beberapa lokasi, maka masing – masing lokasi mengembangkan jaringan lokalnya. Ketika dibutuhkan koneksi antar LAN pada perusahaan tersebut, maka terbentuklah WAN.

Sekian ulasan singkat mengenai macam – macam jenis jaringan, semoga bermanfaat.

Senin, 24 Januari 2011

ICMP (Internet Control Message Protocol)

Posted by my inspirated 00.54, under | 1 comment

Dalam suatu system connectionless, setiap gateway akan melakukan pengiriman peroutean, data gram yang datang tanpa adanya koordinasi dengan pengiriman pertama. Tidak semua system berjalan dengan lancear. Kegagalan dapat saja terjadi misalya line komunikasi processor atau misalkan mesin tujuan sedang tidak dalam keadaan aktif, TTL dari counter habis, atau terjadi kemacetan sehingga gateway tidak lagi bisa memproses paket yang datang.

Untuk mengatasinya, diperlukan suatu metode yang mengizinkan gateway melapokan error atau menyediakan informasi mengenai kejadian yang tidak diinginkan sehingga dipakai mekanisme ICMP (Internet Control Message Protocol)

Pada dasarnya terdapat dua macam pesan ICMP :
* ICMP error message
Digunakan pada saat terjadi kesalahan pada jaringan.
* Query message
Jenis pesan yang dihasilkan oleh protocol ICMP jika pengirim paket menginginkan informasi tertentu yang berkaitan dengan kondisi jaringan.


Ada beberapa jenis pesan error diantaranya :
* Destination Unreachable : pesan ini di hasilkan oleh router jika pengiriman paket mengalami kegagalan akibat masalkah putusnya jalur, baik fisik maupun logic.
* Network unreachable : jika jaringan tujuan tidak dapat dihubungi
* Host Unreachable : jika host tujuan tidak dapat di hubungi
* Protocol at destination is Unreachable : jika di tujuan tidak tersedia protocol tersebut
* Port is unreachable : jika tidak ada port yang dimaksud pada tujuan
* Destination Network is Unknow : jika host tujuan tidak diketahui
* Time Exceeded : dikirim jija isi field TTL dalam paket IP sudah habis masa aktifnya dan paket belum juga sampai ketempat tujuannya.
* Parameter Froblem : pesan ini dikirim jika terjadi kesalahan parameter pada header paket IP
* Source Quench : jika router atau tujuan mengalami kemacetan, sebagai respon terhadap pesan ini maka pihak penerima harus memperlambat pengiriman paket.
* Redirect : dikirimkan jika router merasa host pengiriman paket ip melalui router yang salah.
* Request Time Out : jika koneksi terputus pada system konfigurasi jaringan tersebut
* Hardware Error : jika kedua perangkat tidak tersambung sama sekali.

Sedangkan untuk pesan query diantaranya adalah:
* Echo & Echo Reply : bertujuan untuk memeriksa apakah system tujuan dalam keadaan aktif. Program ping merupakan program pengiriman paket ini, responder harus mengembalikan data yang sama dengan data yang dikirimkan.
* Time stamp & Time stamp reply : menghsilkan informasi waktu yang diperlukan system tujuan untuk memproses suatu paket.
* Address mask : untuk mengetahui berapa netmask yang harus digunakan oleh suatu host dalam suatu network.